新浪云Python运行环境使用numpy

新浪云标准运行环境支持numpy,需要从config.yaml中配置一下。

config.yaml

name: lazypy  
version: 1  
libraries:  
- name: numpy
  version: "1.6.1"

在代码中使用

import numpy as np  
print np.version.version